Jump to content

Can't Send PM?


furboasissy
 Share

Recommended Posts

Hi,

 

I was looking for the PM option to contact another member and it seems to be turned off for me. The FAQ suggests that I contact an admin, so.... here I am. Hope to get this resolved? Or maybe there's a number of posts I need to make before its turned on?

 

Thanks for any help you can send...

 

FBS

Link to comment
Share on other sites

It has to do with limits set by the site owner. To use the PM facility you must have made at least 10 posts in the forums.

Link to comment
Share on other sites

Yep, post on the site to unlock it.

 

That's not changing. #sorrynotsorry.

 

We get too many people coming on the site to randomly spam that are either bots, or just pervs in general. So making at least 10 posts to the site was a cure for that.

Link to comment
Share on other sites

Yep, post on the site to unlock it.

 

That's not changing. #sorrynotsorry.

 

We get too many people coming on the site to randomly spam that are either bots, or just pervs in general. So making at least 10 posts to the site was a cure for that.

 

 

Oh, no problem. When you explain it like that, it makes a lot of sense. Thanks for the update. I will post a few more times.

Link to comment
Share on other sites

  • 9 months later...
  • 2 weeks later...
  • 4 months later...

I have a slightly different problem. Whenever I try to reply to a PM it stays in the OUTBOX. Sometimes the reply does send after a day or so but some do not.

 

I have not found any options to change this. Can anyone help or I am just being thick?

 

Thanks.

Link to comment
Share on other sites

All PMs sent will stay in your Outbox UNTIL the recipient(s) enter the PM facility to read their PMs. A bit unusual, but that is how the board software works. Actually this allows you to know that the recipient(s) received your PM or haven't looked at their PMs recently.

Link to comment
Share on other sites

  • 10 months later...

All the foregoing info was for the old forum and is not relevant here. I couldn't sent or receive PM's there, but have received PM's here, though I  haven't replied to them.

But I did have to activate my PM messenger. Don't ask me how it was more by accident than by design, I've been looking for the option but can't find it.

However if you open your messenger window as it to send a message at the bottom of the screen there should be an option to "disable messenger" or if you're lucky "enable messenger" Hope this works for you. 😊

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...