Jump to content

Thanking (non-leading) posts


Recommended Posts

Hi there,

 

I seem to have taken leave of my senses and can't find the "thank this user" thumbs-up button anymore. Did I miss the memo about this functionality going away?

 

Secondly, I seem to recall that thanking could only apply to the original post per topic. It would be nice (if possible in phpbb) to be able to thank other replies as well.

Link to comment
Share on other sites

  • 2 months later...

Strange. Your post has a thanks button, but none of the others in the Den do. Maybe it's just a blip on my end.

Link to comment
Share on other sites

The "Thanks" icon is part of the Javascript this site uses and can only be shown if you allow our javascript. Please be sure you are not blocking any Javascript from thefurden.com.

Link to comment
Share on other sites

Keep in mind that extension is a developmental one, and is prone to bugs.

 

I'll look into it, but no promises as it is not an extension of mine.

Link to comment
Share on other sites

Unfortunately, the behavior persists even with Javascript shields down. Thanks to you both for your help. Either it'll go away or I'll do without - hope you guys don't spend any time on this.

 

Note: I typically use Firefox Nightly for the Den, but the stable release is exhibiting the same behavior.

Link to comment
Share on other sites

As one who uses Firefox on Linux, I can say that I have not had any issues with the extension. Do you use any Firefox extensions/add-ons other than a selective javascript blocker such as NoScript It could be an ad-blocker or similar add-on that is preventing the icon image from loading.

Link to comment
Share on other sites

As one who uses Firefox on Linux, I can say that I have not had any issues with the extension. Do you use any Firefox extensions/add-ons other than a selective javascript blocker such as NoScript It could be an ad-blocker or similar add-on that is preventing the icon image from loading.

 

I typically use Firefox Nightly for the den and it's pretty bare. There are a few plugins (Widevine, Flash, OpenH264) and a few "experiments" (mostly telemetry - should not have functional impact). I do use NoScript in stable, but I disabled it to test. I only have VimFX added onto Nightly, and I don't think that should have an impact.

Link to comment
Share on other sites

Chrome user: I cannot see the thank button in any of the discussion boards nor the adult board. All other boards seem fine.

Hope this helps

Link to comment
Share on other sites

Love for fur:

Thanks for the info.

 

maktak:

Since my previous post, I have upgraded my system and thus now use Firefox ESR 52.2.0. Now I am seeing the same issue regarding the thanks extension in some cases. This *might* be related to window width if less than screen width, but does not appear consistently. It probably has to do with the interaction of the page templates and the CSS of both phpBB & the "Thanks" extension. We will continue to look into this as time allows, but canNOT promise that a solution will be found.

Link to comment
Share on other sites

I've been looking into it. The permissions that it wants me to set aren't even showing up where I should be able to set them.

 

Other than update the board, and check for a mod update - there isn't much more I can do.

 

Updating the board will take time, and that is something I don't have right now.

 

I'll try to get it done on one of my days off, but no promises right now.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...