Jump to content

connection problem with firefox


maillotblanc
 Share

Recommended Posts

Recently I haven't been able to access The Fur Den using my preferred brower, Firefox.  I keep getting a Server Error, 404 - file or directory not found.  No problems using Chrome, but does anyone know how to resolve this issue?  Thanks.

Link to comment
Share on other sites

Yes, there is a problem with Firefox BUT in my experience only when you use "do not remember history" settings / incognito mode.

Link to comment
Share on other sites

I have weird connection problems with Firefox.

Android: Ok in normal browsing mode. sometimes 404 in private mode.

Linux: No way.

It worked well until beginning of August.

Link to comment
Share on other sites

Gave it another try and found this:

Chrome under Linux: not working.

Firefox under Linux with a vanilla profile (equal to a freshly installed firefox): working.

I guess the there is some weird bug with the software/website if you don't allow history or block to much cookies/trackers.

Link to comment
Share on other sites

  • 4 weeks later...

I'm also having the same issue with Firefox on my desktop but not Explorer/Edge, which I HATE to use.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...