Jump to content
Fur_lover99

Having a problem with the chat room

Recommended Posts

Fur_lover99

Really want to use the chat room but every time I try to send a message it says it's spam and that I shouldn't repeat messages. I haven't been able to send a single message so far. Any one know what's going on or how to help?

Share this post


Link to post
Share on other sites
neoJaguar

I'm in there now. You can't 'spam' the same word over and over, so maybe switch it up.

 

It's working for me, and one other currently.

Share this post


Link to post
Share on other sites
Fur_lover99
I'm in there now. You can't 'spam' the same word over and over, so maybe switch it up.

 

It's working for me, and one other currently.

 

I'm switching up the words I'm using and it's still saying it's spam

Share this post


Link to post
Share on other sites
neoJaguar

I'll look into it but honestly there isn't much I can do. The people who programmed it went out of business, and we had several chatters in there earlier without issue.

 

I've changed the spam settings, but again it's working for everyone but you it seems.

 

I'd suggest clearing your website history, and making sure your java is up to date.

Share this post


Link to post
Share on other sites
Fur_lover99

I've been trying this on my phone so I'll try on my computer and see if anything changes.

Share this post


Link to post
Share on other sites
AKcoyote
I'd suggest clearing your website history, and making sure your java is up to date.
Clearing browser cache & history is always the best starting point to diagnose and clear a problem.

I believe our chat facility uses more javascript than java, so be sure you are not blocking any javascript or java from thefurden.com.

Share this post


Link to post
Share on other sites
neoJaguar
I've been trying this on my phone so I'll try on my computer and see if anything changes.

 

Not sure how it works on phone to be honest. I cant troubleshoot that.

 

Best used in a browser on a computer, or try another browser on your phone.

Share this post


Link to post
Share on other sites
excalafur1

I get the same problem some times, I use firefox

Share this post


Link to post
Share on other sites
AKcoyote

While I am seldom in chat, I did do a quick test on my desktop Linux system using Firefox without any noticeable issues.

I also tried using Firefox on an Android tablet and could not get it to work as the userid info was not passed to the chat program. While I cannot test an iOS system, it appears our chat only works properly with desktop systems.

Share this post


Link to post
Share on other sites
neoJaguar

I cannot guarantee anything on mobile. I also cannot troubleshoot, nor fix anything since the people who made the code are gone.

 

Wish I could do more. I may eventually look into a new chat system, but with social media as well as other things there isn't a real big need for it.

Share this post


Link to post
Share on other sites
lynxette

I have no personal opposition to the chat room per say, but I rarely use it because depending upon how many people are there it becomes difficult for me to keep track of who I am chatting with at a given moment. Never have had any problems though technically.

Share this post


Link to post
Share on other sites
neoJaguar

I'm going to be upgrading the chat room in the coming month, or so. Hopefully that fixes the mobile issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...